The Movie Database Support

We getting issue when we load multiple images at same time as you can see that http://prnt.sc/z0r1MjfCm10k some image load successfully and some not this issue only occurs when we showed more that 8 or more image on same page as you can see that this image link http://prnt.sc/2ZOJ14eFGP3U the image link is correct http://image.tmdb.org/t/p/original/6k6CV4kDL6BBvdCVY04jrJSiC2B.jpg but some time its load or some time not

can you have any solution for this?

2 replies (on page 1 of 1)

Jump to last post

We stilling waiting for your reply ?

Hello. This may be due to the CDN rate limiting.

Please see here for more information as well as some potential solutions:
http://www.kylesrandom.com/talk/62c7c1b258361b005fd2e747

EDIT: I realise you actually posted in that discussion, but there were some subsequent replies you may find useful.

Can't find a movie or TV show? Login to create it.

Global

s focus the search bar
p open profile menu
esc close an open window
? open keyboard shortcut window

On media pages

b go back (or to parent when applicable)
e go to edit page

On TV season pages

(right arrow) go to next season
(left arrow) go to previous season

On TV episode pages

(right arrow) go to next episode
(left arrow) go to previous episode

On all image pages

a open add image window

On all edit pages

t open translation selector
ctrl+ s submit form

On discussion pages

n create new discussion
w toggle watching status
p toggle public/private
c toggle close/open
a open activity
r reply to discussion
l go to last reply
ctrl+ enter submit your message
(right arrow) next page
(left arrow) previous page

Want to rate or add this item to a list?

Login